Forum Velodyne Index du Forum

Forum Velodyne
Forum consacré à la marque Velodyne

 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Eq-Max 10 : ampli grillé

 
Poster un nouveau sujet   Répondre au sujet    Forum Velodyne Index du Forum -> Matériel Velodyne des gammes actuelles -> Séries EQMAX et WiQ
Sujet précédent :: Sujet suivant  
Auteur Message
sam_barton


Hors ligne

Inscrit le: 05 Avr 2015
Messages: 3

MessagePosté le: Dim 5 Avr - 14:11 (2015)    Sujet du message: Eq-Max 10 : ampli grillé Répondre en citant

Salut,


Possesseur d'un Eq-Max 10 depuis 2 ans 1/2 (plus sous garantie), la partie ampli vient de griller bien proprement (voir photo ci-jointe). Autant dire que je suis dégoûté...
Je viens de faire un mail à Hamy Sound pour connaitre le prix de la carte électronique mais je ne me fais guerre d'illusion : ça risque de me coûter une blinde...


Existe t'il une solution meilleure marché ? (en achetant à l'étranger peut être ?)





Merci de votre aide
Wink


Revenir en haut
Publicité






MessagePosté le: Dim 5 Avr - 14:11 (2015)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
gill13


Hors ligne

Inscrit le: 20 Fév 2013
Messages: 15
Localisation: banlieue 13

MessagePosté le: Mar 7 Avr - 11:36 (2015)    Sujet du message: Eq-Max 10 : ampli grillé Répondre en citant

bonjour,


whouaw, il a pris cher!!!!! Shocked    ( la foudre ou surtention ?)


 je ne sait pas si c'est réparable a ce niveau  Sad
_________________
OPPO BDP 103EU/ PIONEER DV696 S/ PIONEER CLD 310/ YAMAHA RV-V 1800/ STUDIO LAB SLB 202,CENTER 03,SLB 102 x4/ VELODYNE CHT8Q/ EPSON EH-TW 6600


Revenir en haut
sam_barton


Hors ligne

Inscrit le: 05 Avr 2015
Messages: 3

MessagePosté le: Mar 7 Avr - 20:35 (2015)    Sujet du message: Eq-Max 10 : ampli grillé Répondre en citant

Bonjour,Il est sur une prise parafoudre avec le reste du matos hifi. Il n'y a que lui qui a morflé donc je ne pense pas que ça vienne de ça.
Après quelques recherches, il semble que plusieurs personnes ont déjà eu ce problème de "module ampli" qui crame donc ça serait peut être dû à une faiblesse du produit à ce niveau.


Sinon, j'ai fait faire un devis pour la fourniture du "module ampli" et c'est 138 € (frais de port inclus).
Au prix du caisson, ça vaut encore le coup mais je ne suis pas certain à 100% que le reste fonctionne. Les 2 autres cartes électroniques sont nickel en tout cas.
Le caisson s'allume bien. C'est juste que la membrane ne bouge plus.


Je me laisse 2 jours pour réfléchir et je crois que je vais tenter.


Wink  


Revenir en haut
Toinou84
Administrateur

Hors ligne

Inscrit le: 22 Juil 2012
Messages: 151
Localisation: Vers Pierrelatte

MessagePosté le: Mer 8 Avr - 22:09 (2015)    Sujet du message: Eq-Max 10 : ampli grillé Répondre en citant

WAOW!!! On dirait clairement une surtension pour le coup.

En effet le prix de la carte vaut le coup.

Un test à faire, brancher le HP sur un ampli et voir s'il fonctionne.

Vu l'état de la carte je ne pense pas qu'on puisse faire grand chose, et commander ailleurs....pas sur du résultat, ni que ce soit moins cher....
_________________
Source: OPPO BDP-103
Audio: NAD T773 / CABASSE MC40 : MAJORCA, CABRERA ET MINORCA / VELODYNE EQMAX 15
Vidéo: SONY VPL HW15 / LUMENE CAPITOL 200C


Revenir en haut
sam_barton


Hors ligne

Inscrit le: 05 Avr 2015
Messages: 3

MessagePosté le: Lun 13 Avr - 19:51 (2015)    Sujet du message: Eq-Max 10 : ampli grillé Répondre en citant

Salut,
Je viens de faire l'essai du HP directement sur l'ampli et ça marche.
Je vais donc acheter le "module ampli" et j'espère que ça ira (et qu'il ne re-cramera pas dans 1 ou 2 ans).


Smile


Revenir en haut
Toinou84
Administrateur

Hors ligne

Inscrit le: 22 Juil 2012
Messages: 151
Localisation: Vers Pierrelatte

MessagePosté le: Lun 13 Avr - 22:06 (2015)    Sujet du message: Eq-Max 10 : ampli grillé Répondre en citant

C'est déjà un bon point.

Tu pourras nous faire des photos des électroniques?

Merci
_________________
Source: OPPO BDP-103
Audio: NAD T773 / CABASSE MC40 : MAJORCA, CABRERA ET MINORCA / VELODYNE EQMAX 15
Vidéo: SONY VPL HW15 / LUMENE CAPITOL 200C


Revenir en haut
gill13


Hors ligne

Inscrit le: 20 Fév 2013
Messages: 15
Localisation: banlieue 13

MessagePosté le: Jeu 21 Mai - 12:02 (2015)    Sujet du message: Eq-Max 10 : ampli grillé Répondre en citant

salut sam-barton,


j'ai eu exactement le même problème que toi sur un CHT 8 Q pourrais tu me dire ou tu as trouvé la platine?


merci d'avance . 
_________________
OPPO BDP 103EU/ PIONEER DV696 S/ PIONEER CLD 310/ YAMAHA RV-V 1800/ STUDIO LAB SLB 202,CENTER 03,SLB 102 x4/ VELODYNE CHT8Q/ EPSON EH-TW 6600


Revenir en haut
gill13


Hors ligne

Inscrit le: 20 Fév 2013
Messages: 15
Localisation: banlieue 13

MessagePosté le: Sam 23 Mai - 09:51 (2015)    Sujet du message: Eq-Max 10 : ampli grillé Répondre en citant

salut,


pour finir, j'ai pu réparé le miens mais ça a été chaud!!!!


en fait c'est la colle qu'ils mettes sur les composants, pour les tenir, qui brûle avec la chaleur dégagée par les composant  eux même Shocked Shocked Shocked  


alors faites attention parce que TOUT LES CAISSON DE CE TYPE sont susceptible de partir en fumée eux aussi Twisted Evil Twisted Evil Twisted Evil


malgré tout je n'ai pas la preuve que cela puisse mètre le feu a une maison... mais méfiance quand même


gilles. 
_________________
OPPO BDP 103EU/ PIONEER DV696 S/ PIONEER CLD 310/ YAMAHA RV-V 1800/ STUDIO LAB SLB 202,CENTER 03,SLB 102 x4/ VELODYNE CHT8Q/ EPSON EH-TW 6600


Revenir en haut
ritchi


Hors ligne

Inscrit le: 20 Juin 2016
Messages: 1

MessagePosté le: Lun 20 Juin - 12:59 (2016)    Sujet du message: EQMAX 10 grillé ? Répondre en citant

Bonjour ,
J'ai un soucis aussi sur mon EQMAX10 , le haut parleur semble ne plus être alimenté ...
Le reste fonctionne (Affichage led , télécommande , branchement haut niveau des enceintes..) mais pas de basses .. la membrane ne bouge pas ..
Quand le caisson est allumé , la plaque derrière est chaude et ça sent le chaud !!

J'ai essayé de démonter la plaque arrière du caisson pour voir ce qui aurait grillé , mais mème après avoir enlevé toutes les vis Tor , la plaque ne veut pas bouger et je ne veux pas forcer pour ne pas abimer le coffre ..
Y a t'il une astuce pour démonter cette plaque ?

Merci d'avance de votre aide .

Richard


Revenir en haut
Toinou84
Administrateur

Hors ligne

Inscrit le: 22 Juil 2012
Messages: 151
Localisation: Vers Pierrelatte

MessagePosté le: Lun 4 Juil - 22:34 (2016)    Sujet du message: Eq-Max 10 : ampli grillé Répondre en citant

La plaque doit venir en soulevant avec une spatule.
Faire levier un peu tout autour.
_________________
Source: OPPO BDP-103
Audio: NAD T773 / CABASSE MC40 : MAJORCA, CABRERA ET MINORCA / VELODYNE EQMAX 15
Vidéo: SONY VPL HW15 / LUMENE CAPITOL 200C


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 10:24 (2017)    Sujet du message: Eq-Max 10 : ampli grillé

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum Velodyne Index du Forum -> Matériel Velodyne des gammes actuelles -> Séries EQMAX et WiQ Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Index | Panneau d’administration | faire son forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com